Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 19, 2024 - 23:00 CET
Scheduled
In collaboration with our infrastructure partner Iver, we will be conducting failover tests on our Production database tonight. The tests will take place between 23:00 and 23:45. While we don’t anticipate any major impact or downtime, you may experience brief and intermittent connection issues during this time.
These tests are an important part of our preparations for Black Week and Black Friday, ensuring our systems are ready to handle the increased traffic. By validating our redundancy and recovery processes, we aim to deliver a seamless and high level of performance, even during the busiest times of the year.
We appreciate your patience and understanding, as we work to maintain the highest level of performance.
Posted Nov 19, 2024 - 16:28 CET
This scheduled maintenance affected: Norce Merchant Center [Storm], Storm API, Storm Connect, Storm Query, Storm Event, Storm Internals, and Storm Export Feeds.