Storm Iver unavailable
Incident Report for Storm Commerce
Resolved
The problem was caused by a network configuration change at our operating services provider. The configuration was reverted and services came back. It caused a downtime of ca 8 minutes.
Posted Nov 14, 2024 - 12:02 CET
Monitoring
Storm Iver available again, we continue to investigate, the problem is related to networking at our service provider.
Posted Nov 14, 2024 - 11:50 CET
Investigating
We are currently investigating this issue.
Posted Nov 14, 2024 - 11:44 CET
This incident affected: Norce Merchant Center [Storm], Storm API, Storm Connect, Storm Query, Storm Event, Storm Internals, Storm Stage, and Storm Export Feeds.